0
0

Wartsila RT flex WX 82T Main engine . Losing Main engine sump oil , Monthly close to 4 m3. Purifiers are ok, exhaust valve spindles ok, ME stuffing box ok, TC ok , no external leaks visible any other leads will be helpful

  • You must to post comments
0
0

check the D rings Leak in piston/ next time when you do scavenge space inspection do it with LO pump running, also check any crack in cofferdam around

  • You must to post comments
0
0

Recently did Scavenge inspection . Checked D rings , No leaks evident brother. Cofferdam space cleaned recently found empty

  • You must to post comments
0
0

4 meter cubic is a big amount so any leakage of this sort will either show an INCREMENT somewhere in engine room and IF NOT then this amount must be getting burned somewhere …where else will such big amount go un noticed?

  • You must to post comments
0
0

That’s what is a big qn? Couldn’t locate one neither increase in tanks not leakage

  • You must to post comments
0
0

Check the threads of each piston rod / crown studs where it has lube oil coming out or not with lo pump running .

  • You must to post comments
0
0

Have u checked crankcase. Is the oil getting accumulated there and not getting drained back in sump tank ?

  • You must to post comments
0
0

Checked sir , draining properly , diaphragm checked all ok

  • You must to post comments
0
0

Is it first time this thing happened or continuous basis ? Checked the space underneath the main engine where u can see the diphragm from fwd and aft side??

  • You must to post comments
0
0

Must be going from your main engine attached fuel oil pump..check cam case for any abnormalities.

  • You must to post comments
0
0

Attached fuel pump cam case is as well having l.o from main l.o line, hence finding it out will be difficult. Presently came to a step where possibilities may be from fuel pump rack lubricating line leaking internally to fuel side and getting carry over to fuel rail. But still don’t have any strong evidence to support the same , hence probing into further

  • You must to post comments
0
0

But if lube oil is going u can make out from color of exhaust ..

if i remember you said 4 m cubic in a month is lost …while it is huge amount but NOT so huge that you will get ANY REFLECTION in the smoke of ME ( 2 STROKE) engine. assuming that your DAILY consumption is 40 MT of FUEL oil so the RATIO in which your LUB to FUEL will be burning must be around 1 :400 (assuming) —>this ration is TOO SMALL to SHOW any REFLECTION in the SMOKE (on the OTHER HAND if it were your A/E you MIGHT have observed the SYMPTOMS in the smoke ) .having said all this one thing is SURE (which i pointed out earlier also ) that 4 m cubic is BIG ENOUGH amount to show some REFLECTION in the form of INCREMENT in the SOUNDINGS in your E/R tanks and if it NOT SHOWING then the LUB oil is DEFINITELY getting CONSUMED in the FORM of BURNING !! so my advise would be RECHECK the places where the LUBOIL can ACTUALLY burn ( at times you miss out things on FIRST check ) such as Turbocharger.

  • You must to post comments
Showing 11 results
Your Answer

Please first to submit.